Wrong IP in Silo setup

I did delete the 3 files but this happens when using the command.

In the logs, the show file already exists.

yes got token authorised on linux old v1.0.0-p. does it need to be in any particular folder like trustkey in /usr/local/bin or just leave in default /root/.local/share/silo/trustkey/silonodede
ca.1777142869.cert ca.cert ca.key trustkey.1777142869.cert trustkey.cert trustkey.key or delete og and rename new ??? need update website with proper fixed setup instructions. wasted 20k lrs on this

wow someone just setup 5 nodes with 30k staked on each.. about ÂŁ100 each, hit 2 satellites a day.. roi never :man_facepalming::see_no_evil_monkey:

its trying to use the zip file not the .exe and looks like renamed it to just trustkey.. i used linux going to try windows now

Yes I did notice but I don’t see the file in system32 folder and or downloads unless I look at wrought folders?

with your shite software that doesn’t work properly constantly going offline if you don’t ping a satellite within the hour, my online score is down to 67%.i presume when it hits zero you just keep my stake yes ? scam scam scam its your software and lack of customers fault not mine

Please create a new folder named SILO in the root of the C drive and then proceed with the setup process.

better idea FIX the setup instructions page

1 Like

I have an even better idea…READ the instructions carefully and follow them exactly, then you will see that it actually works before you start shouting poop. I have 5 of them running, you see.

no i don’t see.. show pic of proof of payout then. of course a scammer will say it works

There are problems whit documentation and or not clear. For sure not some trouble shoot document and more examples would be great too.

I did setup several Flux Nodes and those are way more complicated but whit 100% instructions it will work.

I still have no Silo Node running because there are still some issues and takes much time.

Will give it my last shot next week and then I also need to stop trying unfortunate.

No pic of proof of payout then.. no interest in helping or ‘fix’ suggestion :thinking: scam scam scam all day long

its basically a copycat of a storj node.. but storj nodes work

Well, so you immediately prove that reading isn’t your strong suit. I typed ‘tomorrow morning when the new payouts are in.’ But instead, you’re just shouting crap again. No wonder with your attitude there are no people helping you… Anyway, the top 5 are the payments from the 5 silo nodes last week. One had only just been turned on, so that doesn’t amount to much. Larissa Chain address details for 0x1402135157dfc3DA663a27Abc0d02a88A8E749BE | Blockscout

1 Like

i was just trying to see proof they work.. cheers

I did remove all and create a Silo folder in root C.
Did do full new install and no errors, did use my old Trustkey files.
But still after this install I have a red dot > offline while ports open by DDNS adress.

I have no options anymore to get this Node running… what can be wroung?

2026-05-03T21:47:46Z ERROR contact:service ping orbital failed {“process”: “storagenode”, “orbital_id”: “1dkRxqhU46NfjV1xJZrxnt8RwWGK2uAas1jtncvZoj4s8HVVK4”, “attempts”: 10, “error”: “ping orbital: failed to ping storage node, your node indicated error code: 0, rpc: tcp connector failed: rpc: tls peer certificate verification: not signed by any CA in the whitelist: CA cert”, “errorVerbose”: “ping orbital: failed to ping storage node, your node indicated error code: 0, rpc: tcp connector failed: rpc: tls peer certificate verification: not signed by any CA in the whitelist: CA cert\n\tsilos3.com/silo/storagenode/contact.(*Service).pingOrbitalOnce:232\n\tsilos3.com/silo/storagenode/contact.(*Service).pingOrbital:169\n\tsilos3.com/silo/storagenode/contact.(*Chore).updateCycles.func1:89\n\tsilos3.com/common/sync2.(*Cycle).Run:102\n\tsilos3.com/common/sync2.(*Cycle).Start.func1:77\n\tgolang.org/x/sync/errgroup.(*Group).Go.func1:93”}

2026-05-03T21:49:17Z INFO piecemigrate:chore all enqueued for migration; will sleep before next pooling {“process”: “storagenode”, “active”: {}, “interval”: “10m0s”}

did you authorize keys again ?

I think so but not sure, actually I did all the steps as mentioned in document. Something is not syncing up probably.

are you using windows with docker desktop is it ? in router have you opened both tcp/udp and External Port 28967 with private IP address of pc not public ip yes ? in powershell run this for private and public ip’s- “Private IP: $((Get-NetIPAddress -AddressFamily IPv4 | Where-Object {$.IPAddress -notlike ‘127.*’ -and $.PrefixOrigin -ne ‘WellKnown’} | Select-Object -First 1 -ExpandProperty IPAddress))`nPublic IP: $((Invoke-RestMethod -Uri ‘https://api.ipify.org’))” -use all including " use public ip with :28967 on end in docker setup. mine gets green light and data but still doesn’t work